Crank no start

Discussion in '6.0L Powerstroke Diesels' started by Glsawyer, Jan 3, 2018.

  1. Glsawyer

    Glsawyer Full Access Member

    Posts:
    83
    Likes Received:
    0
    Joined:
    Nov 25, 2017
    Location:
    Aberdeen,wa
    Just got a 2006 f350. Crew cab 4x4. Auto. 6.0
    247k. It cranks and won't start. Sat for about 6months do to no start. So far I've done

    Oil. Filters. Fuel pump was replaced. Fresh fuel. New battery's. Starter.

    It cranks good. Fuel pump pumps. While cranking it will hick up and puff a little bit. Not much. No oil in coolant. No coolant in oil. It tries but just won't start.

    I plane on a new crank and can sensor. What else should I look at? Last owner said something about a pump was replaced costing them almost $1000
     
  2. snicklas

    snicklas 6.0 and Loving It!! Staff Member

    Age:
    44
    Posts:
    4,832
    Likes Received:
    625
    Joined:
    Aug 7, 2006
    Location:
    Greenfield, Indiana
    Scan it, see what the codes are telling you. Do you have a check engine light, or green wrench light? A 6.0 will tell you what it thinks is wrong. I wouldn't change any parts until you pull the codes. Throwing parts at a 6.0 can get expensive and not get you anywhere. Don't use a cheap scanner, most won't communicate with a PSD. On my wish list is an AutoEngineuity with the Ford upgrade pack. One of the $50 from Harbor Freight isn't what you need.

    A $1000 pump sounds like a HPOP (High Pressure Oil Pump). Hopefully, it didn't come apart and send FOD into the engine and injectors.

    First thing to do is see what its telling you, then go from there. On the PSD's scan first then fix. It will save you a lot of headaches.
     
  3. Glsawyer

    Glsawyer Full Access Member

    Posts:
    83
    Likes Received:
    0
    Joined:
    Nov 25, 2017
    Location:
    Aberdeen,wa
    wrench light comes on if i crank it for a really long time. then goes off when i cycle the key
     
  4. Willis Ponds

    Willis Ponds Registered User

    Posts:
    5
    Likes Received:
    0
    Joined:
    Dec 20, 2016
    Location:
    Lodge, SC
    For some of the best troubleshooting tips you should check out Diesel Tech Ron on Youtube. There are multiple things that could cause a no start condition. One of which is the FICM voltage which I didn't see you mention. Ron goes through the steps on how to test it.
     
  5. Glsawyer

    Glsawyer Full Access Member

    Posts:
    83
    Likes Received:
    0
    Joined:
    Nov 25, 2017
    Location:
    Aberdeen,wa
    I will be checking the ficm today. Also swapping all filters for motorcraft. I was watching his vids last night. Seems the aftermarket oil filters can also be a cause.
     
  6. 79jasper

    79jasper Chickenhawk

    Age:
    25
    Posts:
    15,060
    Likes Received:
    775
    Joined:
    Oct 13, 2012
    Location:
    Collinsville, Oklahoma
    Pretty sure that's normal for a no start continuous cranking.
    See what codes there are.

    Sent from my SM-G892A using Tapatalk
     
  7. Glsawyer

    Glsawyer Full Access Member

    Posts:
    83
    Likes Received:
    0
    Joined:
    Nov 25, 2017
    Location:
    Aberdeen,wa
    Also checking that today. Plans for today are

    All filters. New motorcraft. New belt. Ac pump replace. Ac lines replace. Pull and inspect ipr. Bubble test. Check codes. Charge battery's. Check gp's.
     
  8. hoodshauler

    hoodshauler Full Access Member

    Age:
    53
    Posts:
    608
    Likes Received:
    60
    Joined:
    Jan 21, 2005
    Location:
    PARKER, CO
    FICM voltage needs to be checked for sure. That would be my first priority


    Sent from my iPhone using Tapatalk
     
  9. Glsawyer

    Glsawyer Full Access Member

    Posts:
    83
    Likes Received:
    0
    Joined:
    Nov 25, 2017
    Location:
    Aberdeen,wa
    Owner replaced hpop. Ficm. Ipr. No op is shops thought.

    Also failed bubble test. Code shows up on number 4
     
  10. Glsawyer

    Glsawyer Full Access Member

    Posts:
    83
    Likes Received:
    0
    Joined:
    Nov 25, 2017
    Location:
    Aberdeen,wa
    Data reader says following

    Icp voltage 0.239
    Egr valve position 0.985v
    Injection contraol pressure duty cycle 14.84%
    Battery voltage 11.75
    Ficm vehicle power 12.0v
    Ficm logic power 11.5v
    Ficm main power 48v

    Cam and crank sensor position sync. In sync
    Ficm signals for cam/crank sensors not in sync
    Control module voltage 10.855
     
  11. Glsawyer

    Glsawyer Full Access Member

    Posts:
    83
    Likes Received:
    0
    Joined:
    Nov 25, 2017
    Location:
    Aberdeen,wa
    So I cranked it for about 2 mins straight. It finally fired. Ran like 2 secs then died. Crannked again something. Then battery's died.


    So I assume because it did fire off atleast for a sec then that mean I'm ok for oil pressure?
     
  12. Glsawyer

    Glsawyer Full Access Member

    Posts:
    83
    Likes Received:
    0
    Joined:
    Nov 25, 2017
    Location:
    Aberdeen,wa
     
  13. Glsawyer

    Glsawyer Full Access Member

    Posts:
    83
    Likes Received:
    0
    Joined:
    Nov 25, 2017
    Location:
    Aberdeen,wa
    That noise is threw the intake. Drove about a block. Mad it to 10mph and started blowing smoke out the intake.

    Egr is bad. I've attached. All the codes also. KIMG0023.JPG KIMG0023.JPG KIMG0022.JPG KIMG0021.JPG
     
  14. Glsawyer

    Glsawyer Full Access Member

    Posts:
    83
    Likes Received:
    0
    Joined:
    Nov 25, 2017
    Location:
    Aberdeen,wa
    ok guys. egr valve stuck open. i wanna do a delete kit. any warning? is that a smart idea?
     
  15. Glsawyer

    Glsawyer Full Access Member

    Posts:
    83
    Likes Received:
    0
    Joined:
    Nov 25, 2017
    Location:
    Aberdeen,wa
    also gonna pull turbo and clean it. i am making 0-5psi.
     

Share This Page