Something Electrical?

Discussion in '7.3L Powerstroke Diesels' started by kcdigiacomo, Oct 12, 2017.

  1. kcdigiacomo

    kcdigiacomo Registered User

    Age:
    49
    Posts:
    45
    Likes Received:
    0
    Joined:
    Jul 12, 2014
    Location:
    Yelm, WA
    I cannot get my wipers or washer to work. Is there an in-line fuse I might be missing? Backstory, My turn signals were not working and listened to General Mechanic friend swore it was the signal switch, (turns out was just the bulbs), so much for that advice. Anyway I replaced the switch and now NO wipers (even put the old switch back in No wipers/washer. Everything else works, turn signals high beams, 4 ways. Thought maybe motor? replaced,, nothing. I have voltage at the fuse box (lower left of steering column, fuse #2, 30amp). Tested fuse for continuity, good. Switched fuse anyway. Have power at the motor plug pin 1 & 2 with key on #3 is ground from a diagram I found on google. Dumbfounded cannot figure this out, PLEASE help!
     
  2. 79jasper

    79jasper Chickenhawk

    Age:
    25
    Posts:
    13,648
    Likes Received:
    342
    Joined:
    Oct 13, 2012
    Location:
    Collinsville, Oklahoma
    There's also a relay. Maybe behind the glove box? Try that.

    Sent from my SM-G892A using Tapatalk
     
  3. kcdigiacomo

    kcdigiacomo Registered User

    Age:
    49
    Posts:
    45
    Likes Received:
    0
    Joined:
    Jul 12, 2014
    Location:
    Yelm, WA
    79 Jasper does that relay control anything else? will google to see if can find it, thank you
     
  4. 79jasper

    79jasper Chickenhawk

    Age:
    25
    Posts:
    13,648
    Likes Received:
    342
    Joined:
    Oct 13, 2012
    Location:
    Collinsville, Oklahoma
    Just wipers/washer.

    Sent from my SM-G892A using Tapatalk
     
  5. kcdigiacomo

    kcdigiacomo Registered User

    Age:
    49
    Posts:
    45
    Likes Received:
    0
    Joined:
    Jul 12, 2014
    Location:
    Yelm, WA
    No luck cannot find anything that looks like a relay, still no wipers washer
     
  6. kcdigiacomo

    kcdigiacomo Registered User

    Age:
    49
    Posts:
    45
    Likes Received:
    0
    Joined:
    Jul 12, 2014
    Location:
    Yelm, WA
    So I called O'reilly's auto and they gave me their part number, Holy crap 243.00. Part # F4TF-17D539 is off of the relay itself.
     
    Last edited: Oct 13, 2017
  7. 79jasper

    79jasper Chickenhawk

    Age:
    25
    Posts:
    13,648
    Likes Received:
    342
    Joined:
    Oct 13, 2012
    Location:
    Collinsville, Oklahoma
    What year truck?

    Sent from my SM-G892A using Tapatalk
     
  8. OLDBULL8

    OLDBULL8 Good Morning Ya'll. Supporting Member

    Age:
    89
    Posts:
    9,804
    Likes Received:
    194
    Joined:
    Feb 12, 2009
    Location:
    Delphos , Ohio
    Don't ya just Love it when asked a question about a phantom truck.

    Got a Ford DVD for every Ford vehicle from 2000 to 2003 and a complete wiring manual for a 99.5.
     
    79jasper likes this.
  9. kcdigiacomo

    kcdigiacomo Registered User

    Age:
    49
    Posts:
    45
    Likes Received:
    0
    Joined:
    Jul 12, 2014
    Location:
    Yelm, WA
    1995 Ford found one at pick-n-pull for $6. Wish I would have checked here first. Next project is fuel tanks. Having issue with rear tank since lent to a friend and he ran out of fuel. Thinking shower head is clogged or collapsed. Would love recommendation on procedure before tackling this one.
     
  10. 79jasper

    79jasper Chickenhawk

    Age:
    25
    Posts:
    13,648
    Likes Received:
    342
    Joined:
    Oct 13, 2012
    Location:
    Collinsville, Oklahoma
    Well, if there's room just pull the sender without dropping the tank. Likely the shower head broke off, sending little pieces into the fuel lines, or got stuck in the selector valve.

    Sent from my SM-G892A using Tapatalk
     

Share This Page