1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Grinding in reverse when letting clutch out - zf5

Discussion in '6.9L IH & 7.3L IDI Diesels' started by ComatoseLlama, Apr 6, 2020.

  1. ComatoseLlama

    ComatoseLlama Full Access Member

    Posts:
    124
    Likes Received:
    71
    Joined:
    Sep 27, 2019
    Location:
    MI
    Hello,
    I've noticed a new peoblem on my truck, I think it started after my clutch replacement. When I let out the clutch in reverse, with the back of the truck pointed up a hill, the truck makes a terrible grinding noise. It's not a synchro grind, it's a deeper sound than that. Once revs hit above 1000-1100 the grinding stops. It sounds like my trans is ready to crap itself.

    Anyone else had this issue with their zf5?

    Thanks, CL
     
  2. 79jasper

    79jasper Chickenhawk

    Age:
    27
    Posts:
    16,963
    Likes Received:
    1,706
    Joined:
    Oct 13, 2012
    Location:
    Collinsville, Oklahoma
    2 wd or 4x4?
    You could be hearing the "normal" gear rollover from lugging.

    Sent from my SM-N960U using Tapatalk
     
    austin92 likes this.
  3. Dane Rickford

    Dane Rickford Full Access Member

    Age:
    17
    Posts:
    191
    Likes Received:
    179
    Joined:
    Feb 3, 2020
    Location:
    Markleeville, California
    My new 3 inch down pipe contacts the firewall and makes a grinding/humming sound when I’m in the situation you described. Do you notice it when you do heavy engine braking down a hill?
     
    ComatoseLlama likes this.
  4. Garbage_Mechan

    Garbage_Mechan Garbage Mechanic

    Posts:
    925
    Likes Received:
    447
    Joined:
    Jun 9, 2008
    Location:
    Central Cal Foothills
    I’ll second the downpipe (or something). My 91 does it in off road or heavy trailer backing. One day when I have it apart for something else I will make more room for the down pipe.
     
  5. ComatoseLlama

    ComatoseLlama Full Access Member

    Posts:
    124
    Likes Received:
    71
    Joined:
    Sep 27, 2019
    Location:
    MI
    Yes this was an issue for a day or so! My downpipe was also a TERRIBLE time to bend around the top right bolt. This is probably it Thanks!
     
    Dane Rickford likes this.
  6. IDIBRONCO

    IDIBRONCO IDIBRONCO

    Posts:
    5,360
    Likes Received:
    3,604
    Joined:
    Feb 5, 2010
    Location:
    edmond, ks
    This would be my guess as well.
     
  7. aggiediesel01

    aggiediesel01 Full Access Member

    Posts:
    268
    Likes Received:
    210
    Joined:
    Dec 29, 2016
    Location:
    Houston, TX
    Double check your motor mounts. If they've never been replaced it's likely that the rubber bond to the metal plate has failed and allowing more movement than normal.
     
  8. IDIoit

    IDIoit MachinistFabricator Supporting Member

    Posts:
    12,645
    Likes Received:
    2,372
    Joined:
    Aug 26, 2014
    Location:
    commiefornia
    I had the same issue with my ZF5.
    I cured it with a clutch rod heim mod and a firewall brace
    brick nose firewalls crack
     
  9. ComatoseLlama

    ComatoseLlama Full Access Member

    Posts:
    124
    Likes Received:
    71
    Joined:
    Sep 27, 2019
    Location:
    MI
    I'm going to switch my truck back to ATF to see if it fixes it, I'm currently running straight 30-wt. Messing with my downpipe didn't help. Here's a video of the noise:

     
    Dane Rickford likes this.
  10. Garbage_Mechan

    Garbage_Mechan Garbage Mechanic

    Posts:
    925
    Likes Received:
    447
    Joined:
    Jun 9, 2008
    Location:
    Central Cal Foothills
    Have an assistant apply torque to the engine in Fw and rev with the hood open and you standing to the side and observe if there is excess movement of the engine in the chassis. If so check motor mounts both the rubber for wear and the mounting to frame and engine.
     
    ComatoseLlama likes this.
  11. ComatoseLlama

    ComatoseLlama Full Access Member

    Posts:
    124
    Likes Received:
    71
    Joined:
    Sep 27, 2019
    Location:
    MI
    Will do.

    New symptom:
    Today I downshifted into third around 2200rpm and it made a similar noise when letting off the clutch, clutched in and went back into 4th instead and everything was happy.
     

Share This Page