[IMG] codes timing out

Discussion in 'Site comments and suggestions' started by FORDF250HDXLT, Jul 28, 2017.

  1. FORDF250HDXLT

    FORDF250HDXLT Walk In Harmony With Mother Earth Supporting Member

    Posts:
    5,881
    Likes Received:
    738
    Joined:
    Dec 27, 2009
    Location:
    Maine & Oklahoma
    Hi guys.It seems when a pic is posted and an IMG code of the pic is posted in the thread, it's assigned code expires after a few months.Then it simple shows a red X.Can this please be fixed?
    As you can see here for example,how bad this is:

    the installation of transgo's E40D-HD2-D reprogramming kit (shift kit)

    The Install Of A FMIC w/ 2nd Gen Banks Wastegated Sidewinder Into 9th Gen Truck

    Without the pics,these threads (just as an example.it's frustrating elsewhere too) don't help anyone especially if the pics are taken from another thread with just their IMG tags tossed in.

    Thanks for your time.
     
  2. gandalf

    gandalf Senior Member

    Posts:
    2,906
    Likes Received:
    90
    Joined:
    Jan 21, 2005
    Location:
    CA
    My first question would be about the image location. If the images are located on another site, an image storage site, that might be the problem. If the images were uploaded directly to OB, then that is of a different and a greater concern.

    Remember that PhotoBucket (see the current/recent thread) is having issues. They've sent me an email concerning linked images. Other image storage sites have gone down in the past, killing links to images stored there.

    If the images were uploaded to OB, then this is a question for Shaggy and his admin people. My first question then would be whether OB stores the images on the same server with all the threads, or does OB store images on another , a different, storage site?
     
  3. Dieselcrawler

    Dieselcrawler i pooped today! Staff Member

    Age:
    31
    Posts:
    4,873
    Likes Received:
    159
    Joined:
    Jun 4, 2010
    Location:
    Quakertown Pa
    FORDF250HDXLT likes this.
  4. FORDF250HDXLT

    FORDF250HDXLT Walk In Harmony With Mother Earth Supporting Member

    Posts:
    5,881
    Likes Received:
    738
    Joined:
    Dec 27, 2009
    Location:
    Maine & Oklahoma
    Good point.All images are hosted here on this site directly.
    For those in this example as shown to be the issue in the tech articles,the pics were uploaded in my F450 thread.
     
  5. gandalf

    gandalf Senior Member

    Posts:
    2,906
    Likes Received:
    90
    Joined:
    Jan 21, 2005
    Location:
    CA
    Interesting. I just looked at your logging truck posting (you just posted there), and see the same red X through the image icons. However, I also see thumbnails at the end of each post, following the red X's, thumbnails of the images. Double clicking on the thumbnails brings up the image. This gets confusing. Simply the link (I guess it's the link) in the main part of the post has been diddled with. The image is still there even though the image icon has a red X.

    Shaggy, talk to us!
     
  6. 79jasper

    79jasper Chickenhawk

    Age:
    24
    Posts:
    13,288
    Likes Received:
    218
    Joined:
    Oct 13, 2012
    Location:
    Collinsville, Oklahoma
    So I just looked through both above linked threads. All pics work on my end. Lol


    Sent from my SAMSUNG-SM-G890A using Tapatalk
     
  7. FORDF250HDXLT

    FORDF250HDXLT Walk In Harmony With Mother Earth Supporting Member

    Posts:
    5,881
    Likes Received:
    738
    Joined:
    Dec 27, 2009
    Location:
    Maine & Oklahoma
    Exactly! The IMG code links seem to work for a few months but then they expire then just show a red x in they're place.
    I first noticed this in the "welcome to Maine.....the way life should be" thread when I saw all my broken img code/pic inserts from last summer (then it's been bugging me in other places since too.)


    How bizarre! So they're at least showing up on your mobile device then.
     
  8. 79jasper

    79jasper Chickenhawk

    Age:
    24
    Posts:
    13,288
    Likes Received:
    218
    Joined:
    Oct 13, 2012
    Location:
    Collinsville, Oklahoma
    Yes, through tapatalk anyways.

    Sent from my SAMSUNG-SM-G890A using Tapatalk
     

Share This Page