1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

running wtf ( or waste transmission fluid.)

Discussion in 'BioDiesel & Alternative Fuels' started by nhwrench01, Oct 6, 2019.

  1. Natehimself36

    Natehimself36 Registered User

    Posts:
    42
    Likes Received:
    16
    Joined:
    Jul 1, 2019
    Location:
    Oregon
    Awesome good for you! I love my ultimate force fuge. Some guys only do one or two runs at a slow rate ( 3 gph) give or take a gallon. I do multiple. I keep running it over and over until i get very little sludge from the oil. Lettting it settle a month or two helps a lot.
     
  2. YJMike92

    YJMike92 Full Access Member

    Posts:
    417
    Likes Received:
    203
    Joined:
    Aug 10, 2018
    Location:
    NW Arkansas
    20191125_140613.jpg if I were at the shop today I'd be hooking her up.
     
    bbjordan likes this.
  3. nhwrench01

    nhwrench01 Registered User

    Posts:
    21
    Likes Received:
    10
    Joined:
    Jul 21, 2019
    Location:
    new hampshire
    well, things are f/n cold here in N.H.,, so, no more running on wtf. I can and have thinned the oil with diesel before, but its a toss up on how much to thin it, as to how cold it is,,, and id rather not starve the pump or stall out, so I just run straight diesel for the winter..
    But, I would love to get a "fuge" set up. just to much $$ right now, I do let my wtf set for months, then run it through a 1 micron sock filter .
    not that I have tons of money, but the way I see it, my truck was stock, non running and most likely not maintained well when I bought it, everyone says the pumps should be changed by 150k or so,,injectors also.. I have 180k now, bought it with 140k on it and its going strong, so if I experiment with wtf now, when I replace everything , ill be good to go.
    On a side not, I have mixed my wtf with gas. very small amounts. about a 1/2 quart to 5 gallons( if I remember right). .. maybe its to much,maybe it was to warm that day, ect,,, but 1/2 way to work(22 miles one way). the truck started skipping , chugging, then stalled,, all with in 3-4 seconds. I switched to clean diesel and I started in afew .. maybe it was me or not, but I will never use RUG again...
     
  4. YJMike92

    YJMike92 Full Access Member

    Posts:
    417
    Likes Received:
    203
    Joined:
    Aug 10, 2018
    Location:
    NW Arkansas
    I have let all my WTF and WMO sit for long periods and it amazing what settles to the bottom of the barrel. It is a good way to get rid f a good amount of contaminants. The one-micron filter should catch the rest of the harmful stuff. Seeing what settles out was the reason I decided on a centrifuge. I'd rather be safe than sorry.
     
    saburai likes this.
  5. nhwrench01

    nhwrench01 Registered User

    Posts:
    21
    Likes Received:
    10
    Joined:
    Jul 21, 2019
    Location:
    new hampshire
    id like to get a centrifuge. maybe someday,,, soon.
     
  6. YJMike92

    YJMike92 Full Access Member

    Posts:
    417
    Likes Received:
    203
    Joined:
    Aug 10, 2018
    Location:
    NW Arkansas
    Making some progress on gravity feed into the centrifuge. The barrel will lay horizontally on a stand about 8 feet high and gravity feed into the centrifuge. I welded a 1" bung into the top of the barrel a couple of inches above the original 3/4" bung. The new 1" will feed the centrifuge. The 3/4" will be the sludge drain. The original 2" hole will be the fill hole. I welded a 3/4 inch bung onto the side to serve as a breather. I hope this works otherwise it's a lot of wasted time.

    20191228_152657.jpg 20191228_152335.jpg 20191228_152731.jpg
     
  7. nhwrench01

    nhwrench01 Registered User

    Posts:
    21
    Likes Received:
    10
    Joined:
    Jul 21, 2019
    Location:
    new hampshire
    well, things are going good,,, till now.
    Not sure how it happened, but I've got water in my tank, (rear tank,) . it had to be a oversight( duh) on my part in collection buckets,mixing,pouring , filtering...etc...
    Had about 1500 miles of free driving, then the "filter" light came on,, no problem.. clean the glass filter just before the electric pump. ( new pump now,holley red) and im off...
    1/2 way to my camp, the light comes on,, switch to front tank(clean diesel only) and keep going.
    4 miles later, the light is on, cant go up hills fast,bucking, surging...
    take my time, go slow. get to camp. remove spin on filter,drain and reinstall. great, all the way home. replace filter and 15 miles later, the same... anyway, found ive got water in the tank,,,
    drain tank and im going to fill with clean diesel and carry 2 spare filters with me till it cleans out..
    My point. it can happen.. i read once on a carburetor rebuild site." cleanliness is godliness."
    just be carefull, never thought id be the one fighting this problem, but,,,
     
  8. YJMike92

    YJMike92 Full Access Member

    Posts:
    417
    Likes Received:
    203
    Joined:
    Aug 10, 2018
    Location:
    NW Arkansas
    Bum deal. I hope you get it lined out.
     
  9. nhwrench01

    nhwrench01 Registered User

    Posts:
    21
    Likes Received:
    10
    Joined:
    Jul 21, 2019
    Location:
    new hampshire
    thanks,, got some free time this weekend,,, going to use every minute i can to get it back top notch... then keep working on it... lots of things id like to do,, just the "need" to does happen.....
     
    YJMike92 likes this.
  10. YJMike92

    YJMike92 Full Access Member

    Posts:
    417
    Likes Received:
    203
    Joined:
    Aug 10, 2018
    Location:
    NW Arkansas
    I can relate to the need to do thing.
     
    nhwrench01 likes this.
  11. nhwrench01

    nhwrench01 Registered User

    Posts:
    21
    Likes Received:
    10
    Joined:
    Jul 21, 2019
    Location:
    new hampshire
    well, found after draining my rear tank( atf ). filling with clean diesel, my "filter " light still comes on. only after driving 35-40 miles. i switch to the front tank,,, only clean diesel ever.. and i get 5- 8 miles . then the fuel filter comes on . again.
    i have a new , holley red fuel pump, glass fuel filter just before it and stock filter at the engine.
    ive changed the engine filter 3 times, ( only after the light comes on) and i get 35-40 miles, then,,, its on and last time even idling it did not go out running on clean diesel.
    i did run fuel into a can ( after the pump /before the engine filter.) from the clean diesel tank. and after sitting awhile. it looks like ive got water in my clean diesel tank ..
    i have 2 new filters with me , a new glass cleanable filter before my pump/ glass breaks when its dropped. i will take my chances and drive it to work and home. 21 miles one way... hoping to run the clean diesel tank down and fill at a new station this week. ...
     
  12. YJMike92

    YJMike92 Full Access Member

    Posts:
    417
    Likes Received:
    203
    Joined:
    Aug 10, 2018
    Location:
    NW Arkansas
    Did you figure your problem out?
     
  13. nhwrench01

    nhwrench01 Registered User

    Posts:
    21
    Likes Received:
    10
    Joined:
    Jul 21, 2019
    Location:
    new hampshire
    I believe I did, I had water in my clean diesel tank from the gas station... I added 1 quart of 911 to the clean diesel tank with a 1/4 tank in it. After 1 more filter change, I've got about 100 miles so far with no problems .. I had to keep cleaning out the small glass filter before the electric pump as water would settle there after sitting all night.
    so far , so good. I've even been running on the hiway at 55/60 trying to use fuel and make my light come on... all good,,,,,sofar...
     
  14. YJMike92

    YJMike92 Full Access Member

    Posts:
    417
    Likes Received:
    203
    Joined:
    Aug 10, 2018
    Location:
    NW Arkansas
    That's good to hear.
     
  15. nhwrench01

    nhwrench01 Registered User

    Posts:
    21
    Likes Received:
    10
    Joined:
    Jul 21, 2019
    Location:
    new hampshire
    thanks, but im still on " not trusting it" when i go to work, i run it hard up hill, fast on the hiway, try to use fuel as fast , almost try to get the light on,,,,,so far , so good,...
     

Share This Page