No start no smoke

Discussion in '6.9L IH & 7.3L IDI Diesels' started by BBB, Nov 8, 2018.

  1. BBB

    BBB Registered User

    Posts:
    17
    Likes Received:
    1
    Joined:
    Dec 10, 2015
    Location:
    prettyprairie kansas
    Went to start this morning, glow plug light came on, seemed a bit shorter than normal. Cranks good doesnt even try no smoke . Have 12v to fuel solenoid has been starting good any ideas suggestions be appreciated
     
  2. Oledirtypearl86

    Oledirtypearl86 Full Access Member

    Posts:
    131
    Likes Received:
    62
    Joined:
    Sep 17, 2018
    Location:
    Whitehall MT
    No smoke would suggest no fuel can you jump you fuel solenoid and hear it click
     
  3. retiredinhomer

    retiredinhomer Registered User

    Age:
    43
    Posts:
    31
    Likes Received:
    7
    Joined:
    Aug 10, 2016
    Location:
    Alaska
    plug in the block heater for a couple of hours then try again.
     
  4. BBB

    BBB Registered User

    Posts:
    17
    Likes Received:
    1
    Joined:
    Dec 10, 2015
    Location:
    prettyprairie kansas
    I am getting volts to the fuel solenoid and I can hear and feel it clicking. Glow plugs are getting power on the controller output lug for ten to fifteen seconds I did get a tiny bit of smoke off of exauhst very little fuel filter is full it is a rebuilt engine with 25,000 miles on it runs like a champ when it runs
     
  5. jsm1573

    jsm1573 Registered User

    Posts:
    18
    Likes Received:
    0
    Joined:
    Sep 21, 2015
    Location:
    Castle Hayne, NC
    How long since its had new glow plugs? Might wanna do a resistance check on them all. One bad one can cause the whole system not to work properly
     
  6. Oledirtypearl86

    Oledirtypearl86 Full Access Member

    Posts:
    131
    Likes Received:
    62
    Joined:
    Sep 17, 2018
    Location:
    Whitehall MT
    Like he said try plugging in see if it fires if all else fails I would try a whiff of ether see if it will start
     
  7. Thewespaul

    Thewespaul Supporting Vendor Supporting Member

    Posts:
    5,175
    Likes Received:
    3,068
    Joined:
    Jul 27, 2015
    Location:
    Bulverde, Texas
    If you have no smoke at all, you’re not getting fuel. You need at least 250 rpms to build enough pressure to fire injectors.
     
    Oledirtypearl86 likes this.
  8. BBB

    BBB Registered User

    Posts:
    17
    Likes Received:
    1
    Joined:
    Dec 10, 2015
    Location:
    prettyprairie kansas
    Jsm1573 I think you nailed it I checked ohms on plugs couldnt get a reading removed 6 so far 5 have read o.l. and the other had 10 ohms! Have 2 left under the turbo to go gonna warm my fingers a bit then go finish not sure how thats possible has been starting good but temp dropped a little this week thanks
     
  9. BBB

    BBB Registered User

    Posts:
    17
    Likes Received:
    1
    Joined:
    Dec 10, 2015
    Location:
    prettyprairie kansas
    Yep. 8 new glow plugs. Wts light stayed on 16 seconds started so quick it scared the hell out of me.
    Now. What would cause that just been starting on a couple or what ?
     
  10. icanfixall

    icanfixall Official GMM hand model

    Posts:
    25,742
    Likes Received:
    503
    Joined:
    Apr 10, 2005
    Location:
    West coast
    Sounds like the glow plugs burned out. What type came out and what type went in...
     
  11. BBB

    BBB Registered User

    Posts:
    17
    Likes Received:
    1
    Joined:
    Dec 10, 2015
    Location:
    prettyprairie kansas
    They were champion that was in the motor. I put the motorcraft back in it.
     
  12. rsaltaresjr

    rsaltaresjr Registered User

    Posts:
    26
    Likes Received:
    17
    Joined:
    Mar 13, 2014
    Location:
    Madison county, Fl
    That’s a wrap. Good troubleshooting gets it done right every time. My theory is that the same current normally going to 8 plugs now goes to 7 then 6, so on and so forth until you’re mostly starting on luck and good compression. The controller tends to short cycle the smaller load if it’s working the way it’s designed to but, I’m sure the plugs get an initial current spike that they wouldn’t normally receive. The most I’ve ever found dead at once was five, they were non oem that the PO installed. Anyhow, great job.
     
  13. jsm1573

    jsm1573 Registered User

    Posts:
    18
    Likes Received:
    0
    Joined:
    Sep 21, 2015
    Location:
    Castle Hayne, NC
    I’ve never had good luck with any style glow plug but motor craft. Idk why but with the current running through them and the fact that those IDIs need that heat to fire off more so than electronic controlled engines. I guess those other brands just don’t make em to last. First IDI I bought I made the mistake of putting autolite glow plugs in
     
  14. jsm1573

    jsm1573 Registered User

    Posts:
    18
    Likes Received:
    0
    Joined:
    Sep 21, 2015
    Location:
    Castle Hayne, NC
    The way the controller works is it determines the amount of time it’s gonna turn your glow plugs on by a resistance reading. That’s why if you have just one back one reading over 1 ohms it’ll shorten the cycle of the whole system. Not my favorite setup IMO I switched to push button
     

Share This Page