Newbie with a 2001 F550

fmiser

Registered User
Joined
May 10, 2022
Posts
2
Reaction score
0
Location
missouri
New to a machine this new, for sure! And I've not done much work on Fords. For years I have been driving and working on Mercedes OM616 and OM617, GM 6.2, and various gasoline powered cars

The truck has a 7.3 with a 6 speed manual, 4WD with locking hubs, PTO for the bucket boom. Starts and runs good, so for now I'm just trying to get up to speed on a machine that is 1.5 decades newer than what I'm used to!

The coolant is green. Should I be worried?

How do I determine what rear axle I have? The B-pillar sticker is starting to peal and that part is not very legible. I can read the springs are XN.

I can see no markings on the hubs to line up to the dot. Is "locked" always the same direction? CW or CCW?

I did not see a fill/level check plug on the side of the transmission. How is the level checked?

The HVAC is stuck on defrost. The electric vacuum pump seems to be creating vacuum. Is there a writeup or diagram on HVAC troubleshooting?

What's the best oil to use? (hehe I had to ask that one!)

I see "OBS" on posts. What does that mean?
 

DaveBen

Supporting Member
Supporting Member
Joined
Sep 29, 2010
Posts
1,723
Reaction score
457
Location
Ukiah, Ca
Hi fmiser and welcome to Oil Burners! Your manual hubs will lock when turned CW and unlock when turned CCW. You have a vacuum leak if your defrosters are always on. Have fun looking for a broken/cut/unplugged vacuum hose. There is a plug on the tranny side that is the fill level. Fill it with Motorcraft Mercon-V ATF.
 

fmiser

Registered User
Joined
May 10, 2022
Posts
2
Reaction score
0
Location
missouri
unlock is CCW - Thanks!

I suspected a vacuum leak - on a failed vacuum servo. Do you know of a vacuum diagram or other troubleshooting aid?

I thought I looked rather carefully for a fill plug - maybe I need a brighter light.
 
Top