DTI Tech Time on the way!

Farmer Rock

just a fella' without a 10mm socket
Joined
Oct 27, 2020
Posts
1,298
Reaction score
1,129
Location
Glen Rock,PA
I would recommend just swapping a 6.9 #1 injector line. Those timing adapters aren't worth the trouble unless you have one of the ford rotunda meters.


Rock
 

NeverHave-I-Ether

Full Access Member
Joined
Jan 18, 2022
Posts
264
Reaction score
150
Location
Texas
Got some test results, and just as I suspected the engine is too retarded. My timing currently is 12.5ish* Engine never smokes except at start up and can be a pain starting in cold weather despite new glow plugs. This is the reason I believe. Now I need to find time to adjust the IP.

Never-Have-I-Ether
 

NeverHave-I-Ether

Full Access Member
Joined
Jan 18, 2022
Posts
264
Reaction score
150
Location
Texas
Except that is pretty advanced. The base line, general starting point is 8*-8.5*
Oops, so it's too advanced is what your saying? Definitely pretty off that's for sure and needs adjustment. So if it was 7* or 6* that would be too retarded then right?

Never-Have-I-Ether
 

IDIBRONCO

IDIBRONCO
Joined
Feb 5, 2010
Posts
9,811
Reaction score
7,943
Location
edmond, ks
Yes it's too advanced. Some people say that their turbo'd engines like 6*-7*. N/A engines seem to like more advance. Even in the 9*-10* range. This is why the general starting point is 8*-8.5*. From there, you can experiment to see what your engine likes. Is it a pain in the back side? Yes, but once you find your sweet spot, you'll be good from there on out.
 

NeverHave-I-Ether

Full Access Member
Joined
Jan 18, 2022
Posts
264
Reaction score
150
Location
Texas
Howdy!

Ok, Im rechecking timing and wondering if I did something wrong the first time. I have it set to "probe" but if I understand right it should be set to "offset". When I change it to "offset" on the DTI the rpm probe turns off and goes to "P".

Thoughts?

Never-Have-I-Ether
 

Big Bart

Tow&Slow
Joined
Dec 22, 2020
Posts
1,481
Reaction score
910
Location
Newport Beach, CA
NeverHave,

Offset is just used real quick to set it, should be 20* if using damper probe, 0* if using the timing light.

Then you set it to probe so you can set the timing if using the probe.

Set to light if using the timing light.
 

Clb

Another old truck
Supporting Member
Joined
Mar 1, 2013
Posts
4,988
Reaction score
1,439
Location
nannyfornia
Clean the paint off #1injector line close as possible to the injector where it's straight DON'T use the bend.

Cut a wedge of wood to hold the arm open at 2k.

I use a spring to hold the lever in place (iirc you have to take the linkage off).

DON'T START IT WITH THE 3 I.P. BOLTS LOOSE.

i think the bore is ?5\15? For the probe a drill bit will help clean the crud out.

clean the groove in the balancer up good.

3 business cards tween the mag probe and balancer.

good clean shinny ground.
Make that 5\16" NOT 5 \15" METRICS
 
Top