Cruise control issues

Cole250

Registered User
Joined
Jan 19, 2022
Posts
10
Reaction score
0
Location
Tampa Fl
Hello,

My 94 idi n/a cruise does not work. Previous owner said a wire was cut. A blue one specifically. I have yet to find this supposedly cut wire. Was wondering if anyone has any knowledge on the cruise system? Anything will help.

Thank you!
 

gandalf

Senior Member
Joined
Jan 21, 2005
Posts
3,798
Reaction score
979
Location
CA
I'd be happy to sent you 2 documents, one in pdf and one in MSWord, which deal with the cruise control system. One is simply a section of a manual, and the other is a diagnostic. They're too large to place here on the forum, so if you would like them please send a PM with your email address, and I'll send them your way.

Does either talk about your mystery blue wire? I have no idea.
 

radboy223

Registered User
Joined
Dec 2, 2021
Posts
1
Reaction score
0
Location
Arkansas
Any chance you could send to me too? Mine stopped working a while back for some reason.
 

gandalf

Senior Member
Joined
Jan 21, 2005
Posts
3,798
Reaction score
979
Location
CA
Lets refer back to my post above. I need an email address for anyone who would like the 3 files on cruise control. Its best to PM me with your email.

I'm back from a weekend away, so I can send them out again. I have 2 requests pending, which will go out tonight probably.
 

Docktergreg

Registered User
Joined
Jul 5, 2022
Posts
2
Reaction score
0
Location
Saint Cloud, Fl
Lets refer back to my post above. I need an email address for anyone who would like the 3 files on cruise control. Its best to PM me with your email.

I'm back from a weekend away, so I can send them out again. I have 2 requests pending, which will go out tonight probably.
Hi Gandalf,
I could use the cruise control files also.

[email protected]
 
Top