1991 econoline e350 pulsing rythmic to engine 7.3 idi na e4od

BOBtheBUS

Registered User
Joined
Sep 17, 2021
Posts
2
Reaction score
1
Location
Portland, OR, US
Whew. Hello yall. Long time lurker first time posting. I have not yet done full profile.

1991 ford econoline e350 7.3 idi na non turbo e4od electric fuel pump..
5 new glowplugs. 3 autolite glowplugs still in 1.2.4 cylinders.
New fuel return lines no known air intrusion. Did the clear hose for a while.
2wd swd not dual wheel .... mini schoolbus. Collins super bantam bus.

Jasper rebuilt 7.3 idi
Jasper e4od just rebuilt again. 1000 miles.

Bob the bus was in service down in San Diego as a school bus for almost 30 years and has shown many signs of old rubber. Dry rot rubber.. zero rust.. **** ton of crazy wiring. Many mismatched parts just to keep it in repair from school district mechanics. Again no history available.

Odometer says 85000... not sure if there is a 1 in front. No records from school dept . Unknown history before my ownership.

Soooooo. Bob the bus is like an old ford and is often being worked on by a reluctant owner mechanic with no training.

Most recently Bob has shown signs of a faint pulsing sensation that i can feel or sense emanating from up front while driving underload. To best describe it would be a rythmic pulse from something its like a constant then becomes whirring and fades in and out. The sensation happens in 2 second intervals or waves if you imagine a wave trough lapping in the ocean. The rythmic pulse happens under load. Was detected when traveling between 35 to 45 mph. Had not been noticeable at higher or lower speeds. Not noticeable at idle. Not noticeable while coasting. Not noticeable when turned off either.

Soooo thats some of the unknown.

This is some of the known...

MECHANICAL FUEL PUMP DELETE electric 12v fuel pump. EDELBROCK green diesel with recomended rates. Has glass see through pre filter before epump. Small specks of black visible in glass filter bigger than black pepper but smaller than crushed red pepper. 3 fuel filters total.
1 small glass filter with replacement easy enough.
2 the metal pre filter attatched to the Edelbrock green diesel epump.
3 the new fuel and water seperator in the front of engine. Vans have different placements than trucks if you did not know.

New fuel return lines O rings and caps.
New fuel lines from epump to old steel fuel line from mechanical pump to fuel filter.

new fuel filter.

SEAFOAM had been added to last 2 cycles of filling up tanks. Rear tank shower head mostly gone i think. We suck air at the classic 1/4 TANK. Front tank guage never worked. We run it a 100 miles as emergency if needed. Always full.

Fresh oil change with SEAFOAM added and currently driving 500 miles then will do oil change will happen with fresh filter also. Not particular to any oil flavor. Usuall what the oil change spot has.
Yes SEAFOAM currently in oil .

New gates fan V belts. V belts not serpentine.
. . . SPECIAL NOTE ....
We swapped back to old stretched out belts at a rest stop and the issue in question.. the mysterious pulse sensation disappeared till the engine warmed back up and we were going up incline. Driving east on us route 26 between John Day Oregon and Boise Idaho.
The new gates belts vs old belts are quite noticeable in stretch and sharpie on the bracket.

AC condenser was removed. No AC condenser or belt . Empty spot in engine bay.

E450 ambulance front steering stabilizer installed.

New. Rebuild of my old jasper rebuild e4od with additional mini radiator in front of passenger lower quadrant of radiator. less than 1000 miles done by AAmco transmission work done last month in portland oregon. Shop was hesitant to give me a warranty after they did the work

All new front end bushings. Moog parts mostly.
New Rubber radius arm bushings not poly. I tried poly radius arm bushings but the plastic collar kept snapping so we went back to factory new rubber that can better absorb the backward pressure of the front ibeams.
New coils. New Shocks. Monroe hd.

New HELLWIG front sway bar. Rear Hellwig also installed.

Tires are ok up front and could be replaced before winter. Rear are 5000 k old on this chassie only. All tires are 10 ply e rated . Size 245 75 r16. Front currently 58psi rear 81psi. Door sticker recommends 51 in front and and 81 in rear. We up the psi in front to hadle extra weight.

Typically Bob does not get very hot while in operation. Runs cold if you will. My factory dash temp guage is worth a crap and i am waiting for one of you to replace it with a spare you have..
Before i knew and had a IR infra red temp gun i was scared to death tjat we were constantly about to over heat because the factory guage was out side the over heat mark to the passenger side. Like about to blow up... nope just a ford dash gauge to keep my blood pressure boiling only. Once i accuired a IR gun i was so surprised and bewildered that my upper radiator hose was like 165 degrees and the lower hose not even 85 degrees. I geeked out on all the diesel forms andbswapped out the wrong thermostat that was installed by the school bus mechanic when ever. Admittedly that unknown thermostat may have been beneficial to a fleet vehicle operating in southern california San Diego . Maybe to keep cool while idoling in traffic.
Any who the van has always run cool despite the inside guage. I am very much in the habit of checking IR temps and leaks all the time. If i could hang head under while driving i would. Radiator is aluminum unknown 3 core and many mechanics think its small. Not original factory radiator. Additional electric 3 speed fan on command if needed. Original fan still installed and presumably doing something while spinning.

ADDITIONAL INFO IF IT HELPS.
The following is true and could be its own post...
We did hit a rather large bump head-on which led to the transmission blowing by lodging some sludge or gunk in the tranny line and stopped circulation of the tranny coolant. Boy my infrared temp gun... no **** tranny pan hit 365.. the side of the tranny was 415 degrees. and thus getting rebuilt. Bob still drove over the costal mountain range to portland running on hydraulic 1st gear on the column then bumping to drive and catching 3rd gear when able and hoping for no red lights. For 30 miles. 2nd and 4th were shot. Smoke was excaping from the tranny pan. A pot smoker would have been proud of exhaling that much smoke from a bong hit.

INFO MY WIFE DOESNT WANT ADMITTED
the day before i noticed any symptoms
It did get driven under load almost a mile with the Emergency brake still engaged drying to do 45 down the road... and the electric fuel pump was not on so the whole while only the IP injector pump was pulling fuel from the rear tank through the epump. Yes no **** i wouldnt believe it either. Yes i did say. Just before i noticed the funny punse harmonic my wife was driving a 10k lb not aerodynamic at all school bus up hill hitting 45mph with the ebrake on and the electric fuel pump not on. Only the injector pump was working. Amazing for sure . Travel distance. More than a mile less than 3 miles.

OLD VAN STEERING
Steering from the very start was like is similar to riding a kids winter sled down a sheet of ice. Point and pray. Playing pin ball down the road bouncing between the lines. Take an old ford van and add a flat vertical wall above the windshield like a sail and full 9 foot vertical walls along the sides longer than a clubwagon and add too much stuff and you have a Bob bus.
Bob does handle fairly predictable and there is no chance of dozing at the wheel.
Lots has been done including current ambulance steering stabalizers.

AS OF THE MOMENT AND LOCATION. Somewhere in oregon
PRARIE CITY just east from John Day.
Town does have a few roads but not even a traffic light. I have basic tools and a jack. At city camp ground.


Whew..... bring it on. What ya got... Best guess wins a private video on our Youtube channel. Correct answer wins us driving to your house and you can prove you were right by helping to fix Bob and a few videos on our channel.
Simple Life Adventure. Written simplelifeadventure. On youtube.

Thanks Seth.
 

TNBrett

Full Access Member
Joined
Oct 24, 2020
Posts
745
Reaction score
662
Location
Middle Tennessee
My fist at take on things is that I’m seeing a lot of red flags with your fuel system. Being that your issue seems load dependent I think that’s a good place to start.

I don’t think your electric fuel pump is up to the task. The specs seemingly all e-pumps have, are best case scenario. That means no filter restriction, and the pump being mounted below the fuel level. Many folks here have had issues with e-pumps. The pump you have appears to be a “cube” type pump, with some fancy decorations. I would go back with a mechanical fuel pump, and reconfigure the e-pump for priming or emergency use.

the black debris you mentioned sounds like bits of the shower head. If those small pieces made it to your filter, that means they went through your fuel tank selector valve. I would say there’s at least a possibility that some larger pieces may be stuck in the FSV and partially blocking flow as well. I know you probably don’t want to hear it, but I think you should drop both tanks, clean out all the shower head debris, replace the shower heads, and fix the fuel level senders. I would also be sure to blow out all the lines and the FSV to clear out any shower head debris.

As far as your steering goes, it sounds like you’ve put some steering and suspension parts into it, but have you checked the steering box, and the steering shaft for play? Those are pretty common problems. Also, the Twin I Beam suspension can create some pretty odd tire wear. Even with reasonable tread remaining, the tires can cause some funny handling. That being said, get everything right mechanically and alignment wise first though, so you don’t ruin a new set. Also, if you’re running around as heavy as I’m betting you are, you can run the pressure in your front tires up to 80psi, and see if that helps. Have you ever weighed your rig at a truck stop? They will give you the weight on each axle. You might be surprised at how much that front end is carrying around.
 

Forum statistics

Threads
89,955
Posts
1,103,649
Members
23,013
Latest member
yseguy
Top