01 VW Jetta white smoke after coasting down hill

Discussion in 'Volkswagen TDI Diesels' started by Oledirtypearl86, Oct 17, 2018.

  1. Oledirtypearl86

    Oledirtypearl86 Full Access Member

    Posts:
    120
    Likes Received:
    48
    Joined:
    Sep 17, 2018
    Location:
    Whitehall MT
    So I have a 01 Jetta tdi with 255k miles and it's a manual trans so a few weeks ago my wife started complaining about some peddle lag long story short after coasting a bit she would give the car the onion and it would take a few seconds before it would decide to accelerate I drove the car and it felt like it fell on it's face for a split second before accelerateing changed the fuel filter and ran good for a few the problem now is a jerking when at light throttle and today she said that after coasting down hill then giving the Jetta the go pedal it blew a bunch of white smoke before taking off does anyone have any ideas what this problem is I'm waiting for a vag com but as this is my wife's dd and she drives 150 miles a day I'm game to try anything to fix it
     
  2. FordGuy100

    FordGuy100 Registered User

    Age:
    27
    Posts:
    8,565
    Likes Received:
    139
    Joined:
    Apr 1, 2006
    Location:
    Silverton, OR
    Pull intercooler to intake tube, see how clogged intake is.
     
  3. Oledirtypearl86

    Oledirtypearl86 Full Access Member

    Posts:
    120
    Likes Received:
    48
    Joined:
    Sep 17, 2018
    Location:
    Whitehall MT
    I'll try that this weekend I don't see it being clogged at all I just had it all apart to do the turbo like 3500 miles ago and it has a egr delete also I have the vagcom now going to plug it in and see what it says I wonder if I have some IP issues it's original pump and has over 250k miles on it and iv had to reseal the head on it 2x now
     
  4. FordGuy100

    FordGuy100 Registered User

    Age:
    27
    Posts:
    8,565
    Likes Received:
    139
    Joined:
    Apr 1, 2006
    Location:
    Silverton, OR
  5. Oledirtypearl86

    Oledirtypearl86 Full Access Member

    Posts:
    120
    Likes Received:
    48
    Joined:
    Sep 17, 2018
    Location:
    Whitehall MT
    Thank you I never reset or checked the iq either time I was told by a buddy how to change the o ring in the head and he told me about the vagcom but never checked it just marked the location of the covers and let her ride and never had an issue till lately
     

Share This Page