1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

01 no power hot

Discussion in '5.9L 24 valve Cummins' started by IDI87, Dec 19, 2020.

  1. IDI87

    IDI87 Full Access Member

    Posts:
    112
    Likes Received:
    26
    Joined:
    Jun 20, 2016
    Location:
    California
    Okay. I know nothing about cummins, zip zero zilch. Through a ford idi or a 6.0 at me and I'm fine. However my buddy needs help with his 01. Cold it runs fine but hot it has no power, blows blue smoke, and doesn't idle. Oh and no codes. Any ideas where to look?

    Sent from my SM-G988U using Tapatalk
     
  2. Philip1

    Philip1 Supporting Member Supporting Member

    Posts:
    384
    Likes Received:
    315
    Joined:
    Apr 1, 2019
    Location:
    Northeastern Nevada
    If I had go guess I would say the vp44 pump is likely going out
     
  3. IDI87

    IDI87 Full Access Member

    Posts:
    112
    Likes Received:
    26
    Joined:
    Jun 20, 2016
    Location:
    California
    Oh he's going to love that answer lol

    Sent from my SM-G988U using Tapatalk
     
  4. Philip1

    Philip1 Supporting Member Supporting Member

    Posts:
    384
    Likes Received:
    315
    Joined:
    Apr 1, 2019
    Location:
    Northeastern Nevada
    I would recommend upgrading the lift pump at the same time as replacing the vp44. Doing so will.make the replacement pump last longer. The stock lift pump is poorly sized to the requirements of the engine and can cause the vp44 to overheat and eventually fail.
     
  5. Oledirtypearl86

    Oledirtypearl86 Full Access Member

    Age:
    35
    Posts:
    1,464
    Likes Received:
    783
    Joined:
    Sep 17, 2018
    Location:
    Whitehall MT
    Yup x2 on the vp44 and lift pump
     

Share This Page