IS IT JUST ME ???

Discussion in 'Site Information and Updates' started by MIDNIGHT RIDER, Jan 16, 2009.

  1. geonc

    geonc SPIDER BAIT Staff Member

    Age:
    59
    Posts:
    7,270
    Likes Received:
    0
    Joined:
    Dec 22, 2003
    Location:
    NECKVILLE North Carolina
    Well....today {Sun} ain't much better cookoo:dunno

    And those 14 minutes were waiting for the reply page to appear!

    3 other sites I go to use the exact same program and they are dinky dow!


    :wtf: over....:popcorn
     
  2. Russ

    Russ Idont do injectors

    Age:
    47
    Posts:
    3,413
    Likes Received:
    0
    Joined:
    Jan 5, 2005
    Location:
    New Brighton PA
    Still slow here too.
     
  3. NCheek

    NCheek Howdy

    Age:
    27
    Posts:
    722
    Likes Received:
    0
    Joined:
    May 18, 2008
    Location:
    College Station, TX
    Still slow and database errors for me too.
     
  4. h2odrx

    h2odrx Anti-O

    Age:
    48
    Posts:
    4,835
    Likes Received:
    0
    Joined:
    Dec 11, 2005
    Location:
    Coastal Neckville, NC
    was earlier today seems ok now?
     
  5. Big K

    Big K Full Access Member

    Age:
    39
    Posts:
    88
    Likes Received:
    0
    Joined:
    Jan 19, 2004
    Location:
    Dallas, Texas
    Been working out another BUG with the server and VB software....I think we found it and HOPEFULLY will be much better now ;)
     
  6. h2odrx

    h2odrx Anti-O

    Age:
    48
    Posts:
    4,835
    Likes Received:
    0
    Joined:
    Dec 11, 2005
    Location:
    Coastal Neckville, NC
    seems good so far!
     
  7. Big K

    Big K Full Access Member

    Age:
    39
    Posts:
    88
    Likes Received:
    0
    Joined:
    Jan 19, 2004
    Location:
    Dallas, Texas
    Just FYI...It was down for about 5 hours last night (1am till 5am) for a hardware test that was schedule to figure out what was going on...but I had already found the problem earlier in the day ;)
     

Share This Page