6.0l driving me up a wall please help

Discussion in '6.0L Powerstroke Diesels' started by rustygold, Aug 2, 2016.

  1. DaveBen

    DaveBen Supporting Member Supporting Member

    Age:
    68
    Posts:
    698
    Likes Received:
    14
    Joined:
    Sep 29, 2010
    Location:
    Ukiah, Ca
    I have one. 2004, 6.0, 4x4, torque flight, and door locks.
     
  2. Dsl_Dog_Treat

    Dsl_Dog_Treat I lost my face to the jaws of a poodle Staff Member

    Age:
    45
    Posts:
    7,089
    Likes Received:
    6
    Joined:
    Jan 13, 2005
    Location:
    Decatur,MI
    If that's cranking psi, then you've got enough to fire the injectors, but that number is still low if cranking. Sounds like you're still dealing with a HP oil leak. I'd suspect the upper injector orings and or the oil rail ball tube orings as well. That year doesn't have dummy plugs but they do have stand pipes and those orings can and do wear as well.
    As far as far as the no start issue at 900 psi, I'd like to see if the pcm is seeing a crank signal cold and hot as well.
    Extended cranking will throw a cam code from a no fire situation.

    Now what I haven't seen yet is what oil filter and filter cap are you using. Non OEM filters and caps will cause drain back situations and oil starvation issues as well due to their shorter filters allowing the canister drain back valve to remain open some and will cause hard start issues.
     
  3. rustygold

    rustygold Full Access Member

    Posts:
    272
    Likes Received:
    1
    Joined:
    Feb 19, 2015
    Location:
    conway Arkansas
    I only use motorcraft for parts on my fords because they already perform the best with it.

    When it started up it showed 1500 psi while cranking. I'll find out later today on the number are plus crankshaft position sensor.

    I should of bought a lab scope when I had the chance you can look at icp irp ckp ficm all at once with out the computer telling you what it is.

    Sent from my SAMSUNG-SM-G870A using Tapatalk
     
  4. rustygold

    rustygold Full Access Member

    Posts:
    272
    Likes Received:
    1
    Joined:
    Feb 19, 2015
    Location:
    conway Arkansas
    Oh I forgot to post this when I pull off the hpop cover but I seen this on my brand new ipr[​IMG]

    Sent from my SAMSUNG-SM-G870A using Tapatalk
     
  5. 79jasper

    79jasper Chickenhawk

    Age:
    24
    Posts:
    12,334
    Likes Received:
    18
    Joined:
    Oct 13, 2012
    Location:
    Collinsville, Oklahoma
    That's no good.


    Sent from my SAMSUNG-SM-G935A using Tapatalk
     
  6. Dsl_Dog_Treat

    Dsl_Dog_Treat I lost my face to the jaws of a poodle Staff Member

    Age:
    45
    Posts:
    7,089
    Likes Received:
    6
    Joined:
    Jan 13, 2005
    Location:
    Decatur,MI
    Holy CRAP!!! :eek: :eek:
    You need to pull the oil cooler and check the status of the HPOP sump screen before you go any farther!!
    That IPR valve is done for. You've got contaminants getting into the HP oil system and that right there is causing the starting issues as the pintle in the IPR valve isn't functioning properly.
     
  7. rustygold

    rustygold Full Access Member

    Posts:
    272
    Likes Received:
    1
    Joined:
    Feb 19, 2015
    Location:
    conway Arkansas
    So after messing with it for a fee days it can start but once that happens it start to clogg back up makes senses.

    That would be why I read low psi at 84% duty

    Sent from my SAMSUNG-SM-G870A using Tapatalk
     
  8. Dsl_Dog_Treat

    Dsl_Dog_Treat I lost my face to the jaws of a poodle Staff Member

    Age:
    45
    Posts:
    7,089
    Likes Received:
    6
    Joined:
    Jan 13, 2005
    Location:
    Decatur,MI
    Yeppers.
     
  9. rustygold

    rustygold Full Access Member

    Posts:
    272
    Likes Received:
    1
    Joined:
    Feb 19, 2015
    Location:
    conway Arkansas
    Makes me feel better just have to remove the intake one more time.

    Knowing that mean my hpop was probably trash before I replace makes me feel that I did waste 400 something dollars

    Sent from my SAMSUNG-SM-G870A using Tapatalk
     
  10. 79jasper

    79jasper Chickenhawk

    Age:
    24
    Posts:
    12,334
    Likes Received:
    18
    Joined:
    Oct 13, 2012
    Location:
    Collinsville, Oklahoma
    You did replace hpop? Or no?
    If not yet, I recommend getting ahold of cncfab and get a mb diesel hpop.

    Sent from my SAMSUNG-SM-G935A using Tapatalk
     
  11. rustygold

    rustygold Full Access Member

    Posts:
    272
    Likes Received:
    1
    Joined:
    Feb 19, 2015
    Location:
    conway Arkansas
    I did replace it myself but should of done more diagnosing it but it's all new to me.

    Did some research on international hpop it came in 7.3 and 6.0 that's it changed back to high pressure fuel like IDI are and used electronic to open the injectors

    Sent from my SAMSUNG-SM-G870A using Tapatalk
     
  12. 79jasper

    79jasper Chickenhawk

    Age:
    24
    Posts:
    12,334
    Likes Received:
    18
    Joined:
    Oct 13, 2012
    Location:
    Collinsville, Oklahoma
    Correct. The 6.4 and 6.7 are common rail.
    I think you can sort of flush the hpo system.

    Sent from my SAMSUNG-SM-G935A using Tapatalk
     
  13. rustygold

    rustygold Full Access Member

    Posts:
    272
    Likes Received:
    1
    Joined:
    Feb 19, 2015
    Location:
    conway Arkansas
    Yeah I think so to there are 1/4 inch ports on the rails the I can open up to push the old oil out with air and new oil.

    If not it goes into the injectors and screws them up.



    Sent from my SAMSUNG-SM-G870A using Tapatalk
     
  14. Dsl_Dog_Treat

    Dsl_Dog_Treat I lost my face to the jaws of a poodle Staff Member

    Age:
    45
    Posts:
    7,089
    Likes Received:
    6
    Joined:
    Jan 13, 2005
    Location:
    Decatur,MI
    I'd advise against flushing by that method as you're going to get messy high pressure oil out those bleeder ports if you intend to purge that way. Best to remove the rails and empty thru the ball tubes.
     
  15. rustygold

    rustygold Full Access Member

    Posts:
    272
    Likes Received:
    1
    Joined:
    Feb 19, 2015
    Location:
    conway Arkansas
    That would be the best way

    Sent from my SAMSUNG-SM-G870A using Tapatalk
     

Share This Page