Register to remove these ads



Page 1 of 3 123 LastLast
Results 1 to 15 of 35

Thread: white smoke... almost all the time :(

  1. #1
    Full Access Member 93fordturbo's Avatar
    Join Date
    Aug 2010
    Location
    La Crosse, Wi
    Posts
    577
    Thanks
    1
    Thanked 4 Times in 3 Posts

    Default white smoke... almost all the time :(


    My truck has for almost as long as i have had it, blown some white smoke. At idle it doesn't that i can see, but when it just starts up it blows a lot of white, but it smells like fuel, burns my eyes. No sweet smell or smell like antifreeze. When i take off, even when its warm, it will blow black when i really get on it, or shift through the gears but anything over idle when driving it seems to blow white, or possibly gray. Anyways, i ran it a little low on oil once, i think i was about 5 quarts low or so. Also, when it start it up, it has a knocking, or ticking noise, almost in between. Maybe its out of time, or maybe its just me and these old idi's sound like that. But when its at idle and i raise the rpms a little, it goes away, and almost comes back at a higher rpm. Other than that, runs great. The glow plugs don't work now, so i start it with ether a little. Glow plugs come tomorrow hopefully. So i dont know if it starts hard. when its warm though, it starts right up and the truck runs great otherwise. any ideas?
    Starting with first owned:
    96 dodge cummins at dually, heavy brush guard with flatbed sold
    95 camaro at v6 sold
    89 7.3 idi (first idi im hooked) NA Zf-5 spd 33's dual 5 inch turnouts off a KW sold
    89 7.3 idi NA at. Old beater sold
    79 Camaro 396 w/ 750 Holley rect. port heads, high rise, aluminum intake, roller rocker arms, ratchet shifter, toy sold
    93' Ford Turbo, 35's with 6" lift. Bronco Buckets and console. 234,000 miles. Daily driver getting 12.6 mpg! sold
    90 eagle talon tsi awd turbo sold
    85cc 6.9 drw with banks nongated turbo, arp studs, 4x4 zf-5, manual and 4x4 conversion Now sporting 4 inch turnouts
    1981 Camaro Project 350 with a 3 speed
    2003 6.0 F250 crew cab 6 speed 4x4 138k-stock as of now
    Owning vehicles is my passion

  2. #2
    coal lover
    Join Date
    Mar 2011
    Location
    albuquerque
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    sounds like injectors or timing.. white smoke is either a fuel problem or a coolant problem... do you have any coolant loss?

  3. #3
    Full Access Member 93fordturbo's Avatar
    Join Date
    Aug 2010
    Location
    La Crosse, Wi
    Posts
    577
    Thanks
    1
    Thanked 4 Times in 3 Posts

    Default

    well, i have driven it probably over a thousand miles, or about a thousand miles, and no coolant loss at all. i topped it off a week ago, but it wasn't down much at all, and it was at the same spot when i bought it. Could i have lo compression due to low oil level before? oh, and it has gcodes for injectors. need to get em changed
    Starting with first owned:
    96 dodge cummins at dually, heavy brush guard with flatbed sold
    95 camaro at v6 sold
    89 7.3 idi (first idi im hooked) NA Zf-5 spd 33's dual 5 inch turnouts off a KW sold
    89 7.3 idi NA at. Old beater sold
    79 Camaro 396 w/ 750 Holley rect. port heads, high rise, aluminum intake, roller rocker arms, ratchet shifter, toy sold
    93' Ford Turbo, 35's with 6" lift. Bronco Buckets and console. 234,000 miles. Daily driver getting 12.6 mpg! sold
    90 eagle talon tsi awd turbo sold
    85cc 6.9 drw with banks nongated turbo, arp studs, 4x4 zf-5, manual and 4x4 conversion Now sporting 4 inch turnouts
    1981 Camaro Project 350 with a 3 speed
    2003 6.0 F250 crew cab 6 speed 4x4 138k-stock as of now
    Owning vehicles is my passion

  4. #4
    The Anti-Anderson hesutton's Avatar
    Join Date
    Aug 2005
    Location
    Bowling Green, KY
    Posts
    7,426
    Thanks
    95
    Thanked 425 Times in 284 Posts

    Default

    The white smoke is fuel from cold combustion when you start it up. The white/grey is likely the same thing, but like stated above, it sounds like you have an injector or injectors that have seen better days. A few are likely leaking and/or have a poor spray pattern/low pop pressure.

    Timing can also play a role.

    Heath
    1986 F250HD 4x4 7.3L IDI with '95 PSD front clip, '97 bed, 4-speed T19, and 3.55's. Dana 60/Ford 10.25 (Detroit TrueTrac Locker). Rebuilt from the frame up. Banks Sidewinder Turbo. Moose Pump and Injectors. 12 Inch Kevlar/Metalic South Bend Clutch. York On-Board Air. Isspro TTM, Banks Monster Exhaust, Boost Gauge and Pyrometer. Autometer Voltmeter. Autometer Oil, Fuel, and Air Pressure Gauges. Precharged Coolant Filter, Holley Red Pump. 16.5 x 37 x 12.5 Goodyear Wrangler's. Six Inch Lift (4 Skyjacker, 2 Body). Air Horns. Rhino Liner. "Woody Style" Filler Neck Mods, Fresh paint job. Added A/C. Push Button GP/Automatic GP on toggle. Interior redone.

    1986 F350 SRW 4x4 6.9L IDI Crew Cab "typ4" 460 ZF5, US Gear underdrive, Moose (GT3788R) Turbo, head studs, "typ4" cam, Moose Pump/Injectors, Intercooled, Rodney Red Radiator, Transfer Flow filler necks, 331,000+ miles.

    NRA Life Member

    7.3 Project Pictures
    Webshots Project Gallery

  5. #5
    Full Access Member 93fordturbo's Avatar
    Join Date
    Aug 2010
    Location
    La Crosse, Wi
    Posts
    577
    Thanks
    1
    Thanked 4 Times in 3 Posts

    Default

    what about the ticking and knocking sound? just me or could it be bad??
    Starting with first owned:
    96 dodge cummins at dually, heavy brush guard with flatbed sold
    95 camaro at v6 sold
    89 7.3 idi (first idi im hooked) NA Zf-5 spd 33's dual 5 inch turnouts off a KW sold
    89 7.3 idi NA at. Old beater sold
    79 Camaro 396 w/ 750 Holley rect. port heads, high rise, aluminum intake, roller rocker arms, ratchet shifter, toy sold
    93' Ford Turbo, 35's with 6" lift. Bronco Buckets and console. 234,000 miles. Daily driver getting 12.6 mpg! sold
    90 eagle talon tsi awd turbo sold
    85cc 6.9 drw with banks nongated turbo, arp studs, 4x4 zf-5, manual and 4x4 conversion Now sporting 4 inch turnouts
    1981 Camaro Project 350 with a 3 speed
    2003 6.0 F250 crew cab 6 speed 4x4 138k-stock as of now
    Owning vehicles is my passion

  6. #6
    Super Moderator Dieselcrawler's Avatar
    Join Date
    Jun 2010
    Location
    Sellersville Pa
    Posts
    3,902
    Thanks
    245
    Thanked 260 Times in 199 Posts

    Default

    that also can be injectors
    Corey Z.
    TOW RIG
    1994 F350 extended cab dually, 7.3 idit with banks sidewinder and moose pump, zf5 with SMF, hydroboosted, dual output 4 inch exhaust- BEST OF SHOW 2011, BEST DUALLY 2012,2014. BEST 92-92 2014. 206 hp and 444 ft lbs.
    PLAY RIG
    The Tractor
    1986 f250 6.9, NP435, NP205, hp 60 front, welded up sterling 10.25 sitting on 42x14 inch Iroks
    THE OB MINIBUS
    1998 GMC minibus with a 6.5 and 4l80E, 4 inch straightpipe.
    NRA LIFE MEMBER

  7. #7
    rebel w/o a cause redneckaggie's Avatar
    Join Date
    Dec 2007
    Location
    angleton/stephenville tx
    Posts
    2,356
    Thanks
    2
    Thanked 74 Times in 62 Posts

    Default

    if the knocking only occurs on startup you could be using to much ether
    1991 ford 7.3 idi single cab, 4in exhaust to 8 in tip, pump turned up, 265 rubber, aluminum rims, ram air intake, sound system, autometer pyro, boost, water temp, and oil pressure on dash

    1989 toyota pickup single cab 4x4. 22re converted from efi to carb with 350 holley 2bbl. my beat up backroad vehicle with over a million miles and counting

    2003 VW golf 1.9tdi nice little fuel sipper

  8. #8
    86 Ford F250 6.9 86ford69's Avatar
    Join Date
    Mar 2011
    Location
    Marion Indiana
    Posts
    345
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Mine does the same thing. Same knock slash tap. Same white smoke sith strong diesel smell same hard start and injector issue. I advanced the timing last week it didnt help. Smokes lime crazy when it cold but after 10 mins or so its fine. No black smoke just some grey when I mash it or run it up to 2500. Im seriously leaning towards injectors.
    Iraq war vet. Three years service and 18 months in the sand box. 3id 3rd Bg HHC 1/15 Mechanized Infantry. Bradley mechanic. Rip to all those brave souls who didnt make it back.
    Sold: Old Blue: 1986 F250 with n/a 6.9 and granny 4 speed. Sterling 10.25 in the rear and Dana 50 ttb up front. Proud BOOB man to.

  9. #9
    Full Access Member
    Join Date
    May 2009
    Location
    md
    Posts
    107
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Default smoke

    I had a lot of white smoke when I first got my truck...but mostly at start up and idle. I advanced the timing a dimes width and it went away.
    '94 idi f350 dually, 4.10 gears, crewcab, 8ft bed, factory turbo, E40D, pyro, trans temp, and boost gauges, 3" downtube, 3" exhaust, no muffler, hypermax cowl.

  10. #10
    Full Access Member
    Join Date
    Mar 2008
    Location
    Arkansas
    Posts
    72
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Just went through this with brother in laws '92. New injectors didn't help. New IP cured it.
    Smaug --> 1986 Ford F-250 4x4
    6.9L,Banks Turbo,Stacks
    Hexus---> 1985 M-B 300D
    Friggenbroken--->1985 VW Golf 1.6IDI 5Speed 46MPG - under the knife
    FarfromFast--->1990 wolfsburg Jetta 1.6IDI 5speed
    Brick----> 1986 Jeep Comanche (MJ) (needs a diesel!)
    Nameless-->1965 GM 4106,8V71 2stroke Diesel,4-speed trans. 15mpg!

  11. #11
    rebel w/o a cause redneckaggie's Avatar
    Join Date
    Dec 2007
    Location
    angleton/stephenville tx
    Posts
    2,356
    Thanks
    2
    Thanked 74 Times in 62 Posts

    Default

    could be either because I have had two trucks do this to me and new injectors fixed both of them. the bottom line is you have fuel getting through there almost completely unburnt. could be the injectors bleeding off or an ip problem
    1991 ford 7.3 idi single cab, 4in exhaust to 8 in tip, pump turned up, 265 rubber, aluminum rims, ram air intake, sound system, autometer pyro, boost, water temp, and oil pressure on dash

    1989 toyota pickup single cab 4x4. 22re converted from efi to carb with 350 holley 2bbl. my beat up backroad vehicle with over a million miles and counting

    2003 VW golf 1.9tdi nice little fuel sipper

  12. #12
    Shiftin' Smooth MidnightBlade's Avatar
    Join Date
    Jun 2010
    Location
    SouthWestern, PA
    Posts
    1,014
    Thanks
    2
    Thanked 1 Time in 1 Post

    Default

    Quote Originally Posted by RustyRecycledT View Post
    Just went through this with brother in laws '92. New injectors didn't help. New IP cured it.
    Injectors and IP's should be replaced as a pair because if you put new injectors in with an old IP it will just finish off the old IP anyway.
    Matt

    "Ol' Blue"
    1991 F250 4X4 7.3 NA ZF-5 16x,xxx miles
    4.10's, U-Haul IP turned up 3 flats, U-Haul BB's set to 2000PSI, Auto Meter Pyro, 8'X6' aluminum dump bed, Maxim 16,800 lb hydraulic lift, Custom front bumper, Lucky Mod, freshly rebuilt 460 ZF-5 guts in a Diesel bell housing, K&N air filter, 4" side pipe, Cobra 29 LTD CB Radio, 2 48" Firestick antenna's

    Turbo of some kind , gauges to be installed, D60 swap, 4.10 LS rear, 33's, and a few other go fast goodies

    The Racecar 1997 Pontiac Grand Prix GT 13x,xxx, 3.8 auto, CAI, home grown exhaust, 18" Ice wheels, and a few other odds and ends

    98% of the teenage population does, will try or has tried smoking pot. If you're one of the 2% who hasn't, copy & paste this into your signature.

    Women will never be equal to men until they can walk down the street with a bald head and a beer gut, and still think they are sexy.

  13. #13
    Supporting Member OLDBULL8's Avatar
    Join Date
    Feb 2009
    Location
    Delphos , Ohio
    Posts
    7,071
    Thanks
    292
    Thanked 717 Times in 518 Posts

    Default

    When using that ether to start, have the hood open so it don't get damaged when a head blows, or maybe it will tick and/or knock because the rods are bent.
    A fart is just a turd blowing it's horn for the rightaway.

    You said what?
    I'm not Crazy, my Mother had me tested!

    "99.5 F350 7.3 PSD 4R100 CC LB 4X4 DRW 4:10 Centurion Conv.
    ScanGaugeII SPDiesel Performance Module 40-60-80 HP -- A Pillar - Boost - Pyrometer - Trans.Temp. - Engine Oil Temp.GN Hitch 20K -- Reese 16K 5er Hitch - Draw Tite Brake Control - Aux. Trans. oil cooler - 100 Gal. Transfer Flow fuel tank, W/Trax II computer. DIY black bed liner. Red Knight

    "92" F350 7.3 IDI CC LB DW E4OD US Gear O/U 4:10 Gauges EGT--Boost--Trans.Temp--Banks turbo White Knight

    AutoEnginuity with Ford Enhanced.

    My mind works lightening fast.
    One FLASH and it's gone forever.

  14. #14
    Full Access Member 93fordturbo's Avatar
    Join Date
    Aug 2010
    Location
    La Crosse, Wi
    Posts
    577
    Thanks
    1
    Thanked 4 Times in 3 Posts

    Default

    Well, i had to get to work, so i used ether, couldn't push start it by myself, 8000 pounds is too much for me to push. Now i got glow plugs, ether doesn't hurt too much in small doses. Still, if it is pushing too much fuel tho, why is it whity/grey/blue? I get on it, and it blows black mixed with white or grey smoke. If it was too much fuel, wouldn't it be just black??
    Starting with first owned:
    96 dodge cummins at dually, heavy brush guard with flatbed sold
    95 camaro at v6 sold
    89 7.3 idi (first idi im hooked) NA Zf-5 spd 33's dual 5 inch turnouts off a KW sold
    89 7.3 idi NA at. Old beater sold
    79 Camaro 396 w/ 750 Holley rect. port heads, high rise, aluminum intake, roller rocker arms, ratchet shifter, toy sold
    93' Ford Turbo, 35's with 6" lift. Bronco Buckets and console. 234,000 miles. Daily driver getting 12.6 mpg! sold
    90 eagle talon tsi awd turbo sold
    85cc 6.9 drw with banks nongated turbo, arp studs, 4x4 zf-5, manual and 4x4 conversion Now sporting 4 inch turnouts
    1981 Camaro Project 350 with a 3 speed
    2003 6.0 F250 crew cab 6 speed 4x4 138k-stock as of now
    Owning vehicles is my passion

  15. #15
    On the road .... OnDaRoad's Avatar
    Join Date
    Feb 2010
    Location
    Dayton, OH
    Posts
    398
    Thanks
    6
    Thanked 2 Times in 2 Posts

    red

    Quote Originally Posted by 93fordturbo View Post
    My truck has for almost as long as i have had it, blown some white smoke. At idle it doesn't that i can see, but when it just starts up it blows a lot of white, but it smells like fuel, burns my eyes. No sweet smell or smell like antifreeze. When i take off, even when its warm, it will blow black when i really get on it, or shift through the gears but anything over idle when driving it seems to blow white, or possibly gray. Anyways, i ran it a little low on oil once, i think i was about 5 quarts low or so. Also, when it start it up, it has a knocking, or ticking noise, almost in between. Maybe its out of time, or maybe its just me and these old idi's sound like that. But when its at idle and i raise the rpms a little, it goes away, and almost comes back at a higher rpm. Other than that, runs great. The glow plugs don't work now, so i start it with ether a little. Glow plugs come tomorrow hopefully. So i dont know if it starts hard. when its warm though, it starts right up and the truck runs great otherwise. any ideas?
    For starters never use ether on a diesel engine with glow plugs

    Instead of guessing invest $100 in a compression test from
    a reputable diesel shop on all (8) cylinders

    Baed upon those results - take corrective action


    Jim


    " Living on the road my friend
    Was gonna keep you free and clean
    Now you wear your skin like iron
    Your breath's as hard as kerosene "

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •